INFO jelly beaNNNN for the s2 firmware leaked

Discussion in '[AllianceROM I9100] News and Announcements' started by nicandro, Nov 16, 2012.

  1. Legendhidde
    Cloud_9

    Legendhidde Donator

    Messages:
    404
    It's weird you have all of these problems. Try installing again and wiping everything. Or else your apps just are't optimised for this build.
  2. penn1163
    Relaxed

    penn1163 Experienced Flasher

    Messages:
    171
    1. I 2nd that. Maybe it's jb's known problem.
    2. Did you installed the provided modem along with the rom?
    3. Put a '.' in front of your folder name, that'll make it hidden ;)

    Sent from my GT-I9100 using Tapatalk 2
  3. DENNUZ
    Yeehaw

    DENNUZ Donator

    Messages:
    330
    Same here ...no probs ... !!
    Legendhidde likes this.
  4. Patchy
    Fine

    Patchy Donator

    Messages:
    147
    Im back on the rom :)

    Sent from my GT-I9100 using Tapatalk 2
  5. Deen
    Stressed

    Deen Active AllianceROM User

    Messages:
    65
    1. I guess Goldie and team will fix it

    2.I did update everything , btw which modem it is?

    3. Cheers mate for the hide file option
  6. Patchy
    Fine

    Patchy Donator

    Messages:
    147
    has anyone got the accuweather widget with no background at all?
  7. Angus
    Bashful

    Angus AllianceROM User

    Messages:
    2
    I've got one that works for me - see attached. Make sure you set permissions in system/app - note unzip file first this is NOT a flashable zip. Had to zip as the upload tool didn't like the apk extension.

    HTH

    Attached Files:

    mikeymopar likes this.
  8. Patchy
    Fine

    Patchy Donator

    Messages:
    147
    thanks angus
  9. Michael Wootton

    Michael Wootton VIP Member

    Messages:
    13
    Robie, Donated 10 EUR - 3DL018839N843640B
    Great Job to all of you, many thanks and keep the good job.

    Waiting for the stable release of JB.

    Cheers
    comnam90, Anakha56 and sparky like this.
  10. penn1163
    Relaxed

    penn1163 Experienced Flasher

    Messages:
    171
    I flashed this rom once, and without the modem..I got that ril error after that..so I reflashed the rom including the modem..now the error seems never come back again :)

    Sent from my GT-I9100 using Tapatalk 2

Share This Page